Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 12-07-2010, 06:47 PM   #401
DTravel
InterDimensional Traveler
 
DTravel's Avatar
 
Join Date: Apr 2008
Location: Between universes
Posts: 10,578
Thanks: 8,910
Thanked 93,110 Times in 11,347 Posts
DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+
Default

I was having problems with ImageBam using ImageHost Grabber but its working now.
DTravel is offline   Reply With Quote
Old 12-08-2010, 05:39 PM   #402
rlg118
Veteran Member
 
rlg118's Avatar
 
Join Date: Mar 2009
Location: Land o' Lake-Effect
Posts: 4,218
Thanks: 5,256
Thanked 73,270 Times in 4,349 Posts
rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+
Default

A seemingly new problem, at least for me, is that IB is dropping uploads - always the last one. I upload, say, 15 photos, and it shows the first 14. I have to go back and grab the last one separately. Don't know why.

__________________
ROMEO LIMA GOLF ONE-ONE-EIGHT

rlg118 is offline   Reply With Quote
The Following User Says Thank You to rlg118 For This Useful Post:
Old 12-08-2010, 06:44 PM   #403
DTravel
InterDimensional Traveler
 
DTravel's Avatar
 
Join Date: Apr 2008
Location: Between universes
Posts: 10,578
Thanks: 8,910
Thanked 93,110 Times in 11,347 Posts
DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+DTravel 350000+
Default

An Admin on another forum I frequent has been in contact with ImageBam in the last few days. Apparently they are doing maintenance or a behind-the-scenes upgrade, which is the cause of the recent "glitches".
DTravel is offline   Reply With Quote
The Following 4 Users Say Thank You to DTravel For This Useful Post:
Old 12-08-2010, 09:02 PM   #404
hos
no remorse.
 
hos's Avatar
 
Join Date: Nov 2008
Location: relocated to lurkerland.
Posts: 8,976
Thanks: 36,591
Thanked 78,684 Times in 12,069 Posts
hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+
Default

solution for imagebam with downthemall (for those who won't like to wait for an update) :

1. browse firefox/extras/add-ons
2. open settings for anticontainer plugin and seek the imagebam entry.
3. deactivate this entry
4. create new plugin, insert some labels (important is title, namespace, type (resolver) and dynamic)




5. click "create plugin" here as well
6. eventually you have to select the desired text editor now if you haven't done it before. on windows go to your main windows folder and select notepad.exe.

7. when your edtor starts, remove everything which was added to the document and replace it with this code:

Quote:
{
"type": "resolver",
"ns": "downthemall.net",
"prefix": "imagebam.com",
"match": "^http://(?:[\\w\\d]+\\.)?imagebam\\.com/image/",
"finder": "src=\"(http://(?:[\\w\\d]+\\.)?imagebam\\.com/(dl|download)\\.php.*?)\"",
"builder": "{1}",
"useServerName": true
}
8. now save this document (just "save", not "save as")
9. click "OK" in the window displayed as in step 4 and click "OK" in the anticontainer setup window started with step 2.

that's it. allready tested and works

Last edited by hos; 12-13-2010 at 08:16 PM.. Reason: changed plugin code
hos is offline   Reply With Quote
The Following 7 Users Say Thank You to hos For This Useful Post:
Old 12-09-2010, 04:47 PM   #405
rlg118
Veteran Member
 
rlg118's Avatar
 
Join Date: Mar 2009
Location: Land o' Lake-Effect
Posts: 4,218
Thanks: 5,256
Thanked 73,270 Times in 4,349 Posts
rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+rlg118 350000+
Default

I came up with a workaround which seems to work. I add a "dummy" photo in the last position. If it doesn't show up, no biggie.
__________________
ROMEO LIMA GOLF ONE-ONE-EIGHT

rlg118 is offline   Reply With Quote
The Following User Says Thank You to rlg118 For This Useful Post:
Old 12-09-2010, 06:05 PM   #406
Name-Hunter
Veteran Member
 
Name-Hunter's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 5,061
Thanks: 22,883
Thanked 134,462 Times in 5,194 Posts
Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+
Default Imagehost Grabber-Imagebam & Imagevenue

Today I could not use Imagehost Grabber to download files from Imagebam.
[Firefox 3.6.12, IHG 1.6.4] so I updated it to 1.6.5 via Tools->Add-ons->Extensions

Still, no joy.
So I went to http://imagehost-grabber.com/ then to the forum:
http://forum.imagehost-grabber.com/
Where the answer seemed to be:
"Updating the Host File"
Here is how you "Update the Host File". [which needs to be a sticky on their forum IMHO]

Firefox's menu -> Tools -> IHG -> Host File Editor -> Update from online host file -> OK.
________________
Now the magic part
By updating to 1.6.5 I can now download imagevenue files and the result is the original filename!
Good riddance to _120_460lo

example
Quote:
Originally Posted by billybunter View Post
with 1.6.4 the result was jg1_123_168lo.jpg
with 1.6.5 the result is jg1.jpg
Name-Hunter is offline   Reply With Quote
The Following 3 Users Say Thank You to Name-Hunter For This Useful Post:
Old 12-13-2010, 08:17 PM   #407
hos
no remorse.
 
hos's Avatar
 
Join Date: Nov 2008
Location: relocated to lurkerland.
Posts: 8,976
Thanks: 36,591
Thanked 78,684 Times in 12,069 Posts
hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+
Default

imagebam code for downthemall anticontainer changed again. i've modified it allready here: http://www.vintage-erotica-forum.com...1&postcount=53

if you allready have created a new version several days ago, just click "edit" on your version in the list of anticontainer plugins and change the line for the finder-property to:

Quote:
"finder": "src=\"(http://(?:[\\w\\d]+\\.)?imagebam\\.com/(dl|download)\\.php.*?)\"",
hos is offline   Reply With Quote
Old 12-13-2010, 08:44 PM   #408
Herbert
Senior Member
 
Join Date: Feb 2009
Location: UK
Posts: 324
Thanks: 2,415
Thanked 8,690 Times in 365 Posts
Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+
Default

I posted a thread a while back saying that thumbnails weren't loading and that I couldn't view any links, the pages just stuck on 0%.

Having done a web search it seams my ISP is blocking Imagebam

Imagebam is now being blocked by the Internet Watch Foundation in the UK for hosting, 'illegal content'
Herbert is offline   Reply With Quote
The Following User Says Thank You to Herbert For This Useful Post:
Old 12-13-2010, 09:14 PM   #409
hos
no remorse.
 
hos's Avatar
 
Join Date: Nov 2008
Location: relocated to lurkerland.
Posts: 8,976
Thanks: 36,591
Thanked 78,684 Times in 12,069 Posts
hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+
Default

try using a proxy
hos is offline   Reply With Quote
Old 12-13-2010, 09:22 PM   #410
Herbert
Senior Member
 
Join Date: Feb 2009
Location: UK
Posts: 324
Thanks: 2,415
Thanked 8,690 Times in 365 Posts
Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+Herbert 25000+
Default

Quote:
Originally Posted by hos View Post
try using a proxy
I'm using Opera in turbo mode now.
Herbert is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 08:29 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.