Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 03-05-2015, 03:09 PM   #1351
Grey Wolf
Moderate Psychopath
 
Grey Wolf's Avatar
 
Join Date: Oct 2009
Location: A Long Way From Home
Posts: 10,570
Thanks: 246,856
Thanked 261,453 Times in 10,581 Posts
Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+Grey Wolf 1000000+
Default

Quote:
Originally Posted by ponky View Post
I have problems with Imagebam today - it's not working, not show pictures after clicking on thumbs but this message (I removed links):

Am I only one with problem? For example with this picture:




EDIT

Now works. However, messages like this acts little suspiciously and unprofessional.
Imagebam is Probably the Most professional and well maintained Image Host on the Net.
If they say they are down or slow for a while, Give them the Trust they deserve....
Grey Wolf is online now   Reply With Quote
The Following 12 Users Say Thank You to Grey Wolf For This Useful Post:
Old 03-09-2015, 12:00 AM   #1352
Applecott
Member
 
Applecott's Avatar
 
Join Date: Jun 2013
Posts: 30
Thanks: 772
Thanked 153 Times in 22 Posts
Applecott 500+Applecott 500+Applecott 500+Applecott 500+Applecott 500+Applecott 500+Applecott 500+
Default

Hi there,
I haven't been able to load an image from imagebam for weeks. I keep getting site not available. Doesn't even load all the thumbnails on the pages.
Imagevenue and imagbox have weird problems too. And this doesn't seem to have anything to do with time of day for me.
Applecott is online now   Reply With Quote
The Following 8 Users Say Thank You to Applecott For This Useful Post:
Old 03-09-2015, 12:04 AM   #1353
L00N
L0st Horiz0N
 
L00N's Avatar
 
Join Date: Jul 2010
Posts: 7,160
Thanks: 71,969
Thanked 92,901 Times in 7,225 Posts
L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+L00N 350000+
Default

Quote:
Originally Posted by Applecott View Post
Hi there,
I haven't been able to load an image from imagebam for weeks. I keep getting site not available. Doesn't even load all the thumbnails on the pages.
Imagevenue and imagbox have weird problems too. And this doesn't seem to have anything to do with time of day for me.

... to have anything to do with time of day for me....


It does for me, during peak hours it's a pain.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by L00N; 03-09-2015 at 03:09 AM..
L00N is offline   Reply With Quote
The Following 9 Users Say Thank You to L00N For This Useful Post:
Old 03-09-2015, 11:00 AM   #1354
karloschaos
Senior Member
 
karloschaos's Avatar
 
Join Date: Nov 2005
Posts: 481
Thanks: 4,383
Thanked 4,859 Times in 474 Posts
karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+karloschaos 10000+
Default

Imagebam has been 50/50 for months for me. Pimp & Host on the other hand is always very quick.
karloschaos is offline   Reply With Quote
The Following 7 Users Say Thank You to karloschaos For This Useful Post:
Old 04-03-2015, 04:09 PM   #1355
highwayman274
Moderator
 
highwayman274's Avatar
 
Join Date: Nov 2008
Location: Huatulco, MX until Dec 03
Posts: 3,313
Thanks: 68,839
Thanked 60,024 Times in 3,339 Posts
highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+
Default Pimp and Host - uploading issues

Users of P&H continue to see the red banner indicating that uploads are blocked while system maintenance is completed. The banner first appeared on April 1, and it appears that the maintenance process has hit a significant problem.

It sounds like there is potential for loss of some data that was uploaded over the past 3 months, and Pimp (the P&H Team Leader) has been providing periodic updates in the P&H forum.

This message from April 2, 2015:

"Hello Dear P&H Users,

Today we had a horrible crush on one of our upload servers that is responsible for the data from the last 3 month of sites operation

We are now battling on restoring around 1TB of data.

The recovery time (if successful) should be around 14 hours give or take. so please bare with us.

We will keep you posted as get news from our hosting company.

Thanks for understanding."

This message from early hours on April 3, 2015:

"At this point the third rebuild failed also, and we are now trying to save at least some of the data manually, the process is going but the guys are asleep due to a very hard night, so i`ll keep you posted when i have some more information."

Here's hoping for a successful re-build with minimal loss of data.
__________________
Please read and follow the Rules

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Help us ID an unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Find a name for your favorite unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
highwayman274 is offline   Reply With Quote
The Following 18 Users Say Thank You to highwayman274 For This Useful Post:
Old 04-03-2015, 09:59 PM   #1356
highwayman274
Moderator
 
highwayman274's Avatar
 
Join Date: Nov 2008
Location: Huatulco, MX until Dec 03
Posts: 3,313
Thanks: 68,839
Thanked 60,024 Times in 3,339 Posts
highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+
Default

Looks like P&H is back on-line; the red banner is gone and images are uploading well.

A forum post by a P&H Moderator indicates that they have recovered about 30% of the data from the failed hard-drive, and they hope to have it 100% restored by Monday, April 6.

At present, there are a lot of broken images in the galleries I have posted since December 1, 2014. Will have to give it a few days, and hope they all come back to life.
__________________
Please read and follow the Rules

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Help us ID an unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Find a name for your favorite unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
highwayman274 is offline   Reply With Quote
The Following 14 Users Say Thank You to highwayman274 For This Useful Post:
Old 04-04-2015, 07:50 AM   #1357
spicoli
Veteran Slacker
 
spicoli's Avatar
 
Join Date: May 2010
Location: The Beach
Posts: 18,170
Thanks: 132,708
Thanked 641,465 Times in 18,244 Posts
spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+
Default

Quote:
Originally Posted by highwayman274 View Post
Looks like P&H is back on-line; the red banner is gone and images are uploading well.

A forum post by a P&H Moderator indicates that they have recovered about 30% of the data from the failed hard-drive, and they hope to have it 100% restored by Monday, April 6.

At present, there are a lot of broken images in the galleries I have posted since December 1, 2014. Will have to give it a few days, and hope they all come back to life.
I would suggest not using P&H. Imagebam (especially) and Imagevenue are much better. All of the hosts have issues but I would stick with the big two (I do myself).
spicoli is offline   Reply With Quote
The Following 8 Users Say Thank You to spicoli For This Useful Post:
Old 04-04-2015, 09:17 AM   #1358
Simon1777
Lena Nicole
 
Simon1777's Avatar
 
Join Date: Feb 2012
Location: Essex, UK
Posts: 4,298
Thanks: 112,365
Thanked 85,981 Times in 4,264 Posts
Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+Simon1777 350000+
Default ImgBox

ImgBox have posted this message -

Quote:
On April 7th 2015 between Midnight and 09:00 EDT, a relocation of our servers will be performed.
Service may be interrupted during this period.
Lets hope they get it right

ImageBam.

ImageBam have also posted this message -

Quote:
On April 7th 2015 between Midnight and 09:00 EDT, a relocation of our servers will be performed. Service may be interrupted during this period.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
" border="0" />

Dead Link? Please PM me with link to post & I will replace it. Thank you.

Last edited by Simon1777; 04-04-2015 at 07:49 PM.. Reason: Add info
Simon1777 is offline   Reply With Quote
The Following 10 Users Say Thank You to Simon1777 For This Useful Post:
Old 04-06-2015, 06:26 PM   #1359
highwayman274
Moderator
 
highwayman274's Avatar
 
Join Date: Nov 2008
Location: Huatulco, MX until Dec 03
Posts: 3,313
Thanks: 68,839
Thanked 60,024 Times in 3,339 Posts
highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+
Default

Pimp and Host have posted an update regarding the hard-drive crash of April 2, 2015.

Update from early morning Monday, April 6
" 99.9% of data has been recovered, unfortunately it seems that ~ 1.5 GB of data is lost forever. We will bring the server back up as soon as possible."

Update from mid-day Monday, April 6

" We replaced the drives of the system, data is now being copied back, unfortunately it will take ~ 20h until the process is completed and to avoid stress on the system we decided to keep ist3 offline for a bit longer. Will update you soon. "
__________________
Please read and follow the Rules

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Help us ID an unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Find a name for your favorite unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
highwayman274 is offline   Reply With Quote
The Following 12 Users Say Thank You to highwayman274 For This Useful Post:
Old 04-08-2015, 05:18 PM   #1360
highwayman274
Moderator
 
highwayman274's Avatar
 
Join Date: Nov 2008
Location: Huatulco, MX until Dec 03
Posts: 3,313
Thanks: 68,839
Thanked 60,024 Times in 3,339 Posts
highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+highwayman274 250000+
Default

Pimp and Host appears to be back to normal on April 8, 2015.

All of my galleries are still intact, but the URL mapping appears to have changed a bit. As a result, images are slow to load when the gallery is opened for the first time.

I imagine that all image hosts experience these problems from time to time, however this is the first hard-drive / server crash I have experienced with P&H since activating my account in 2011. I am quite impressed that they were able to recover over 99% of the data.
__________________
Please read and follow the Rules

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Help us ID an unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Find a name for your favorite unknown model
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
highwayman274 is offline   Reply With Quote
The Following 6 Users Say Thank You to highwayman274 For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 04:47 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.