Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 03-01-2018, 06:10 PM   #2521
chicago
Vintage Member
 
chicago's Avatar
 
Join Date: Dec 2007
Location: chicago,illinois USA
Posts: 978
Thanks: 2,998
Thanked 10,700 Times in 942 Posts
chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+chicago 50000+
Default Imagebam

Anyone else having a issue enlarging images on Imagebam ? (update) It seems now I have to open the image in a new tab, then I can enlarge it. Was not like this before.

Last edited by chicago; 03-01-2018 at 06:18 PM..
chicago is online now   Reply With Quote
The Following 9 Users Say Thank You to chicago For This Useful Post:
Old 03-01-2018, 08:30 PM   #2522
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 10,251
Thanks: 62,307
Thanked 168,727 Times in 10,392 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default Imagebam - alive bbcode not showing thumbs

10 thumbs of original 15 pic post in 2009 showing

12 pics downloaded either by download manager ihg
or manually on host

Using chrome & pale moon

Sammy Jayne Irons (UK)
http://vintage-erotica-forum.com/sho...4&postcount=18


Reliable stable imagehosts - nice dream from the 00s
buttsie is online now   Reply With Quote
The Following 10 Users Say Thank You to buttsie For This Useful Post:
Old 03-17-2018, 11:32 AM   #2523
dolfinator
Member
 
dolfinator's Avatar
 
Join Date: May 2010
Posts: 40
Thanks: 9,666
Thanked 815 Times in 39 Posts
dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+
Default

Does anyone know why I have problems with Imgbox ONLY when it's from the Met-art thread? http://vintage-erotica-forum.com/t208021-metart.html

I open the thread and half the thumbnails don't load. When I click some thumbnails that did load, the imgbox page doesn't load the pic. Then I wait a few minutes, and the imgbox pages are able to load the pics. I refresh the thread page and more thumbnails load, but not all. After a few minutes, imgbox pages stop loading the pics again, and so on.

This happens ONLY when I'm in the met-art thread and nowhere else that I've noticed. I think I noticed a similar thing happening to imagebam links AGAIN only in the met-art thread but I'm not sure because almost all posts use imgbox. This is very weird and I wonder what's causing it...
dolfinator is offline   Reply With Quote
The Following 7 Users Say Thank You to dolfinator For This Useful Post:
Old 03-17-2018, 12:45 PM   #2524
cuzzyman927
Veteran Member
 
cuzzyman927's Avatar
 
Join Date: Feb 2011
Location: Down at the "Y"
Posts: 17,936
Thanks: 237,383
Thanked 612,682 Times in 17,977 Posts
cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+cuzzyman927 2500000+
Default

Quote:
Originally Posted by dolfinator View Post
Does anyone know why I have problems with Imgbox ONLY when it's from the Met-art thread? http://vintage-erotica-forum.com/t208021-metart.html

I open the thread and half the thumbnails don't load. When I click some thumbnails that did load, the imgbox page doesn't load the pic. Then I wait a few minutes, and the imgbox pages are able to load the pics. I refresh the thread page and more thumbnails load, but not all. After a few minutes, imgbox pages stop loading the pics again, and so on.

This happens ONLY when I'm in the met-art thread and nowhere else that I've noticed. I think I noticed a similar thing happening to imagebam links AGAIN only in the met-art thread but I'm not sure because almost all posts use imgbox. This is very weird and I wonder what's causing it...
I also use imgbox. I can't really say what is going on with you. I can only say that I visited the Metart thread and randomly opened a number of posts, some of which I posted and some by others having used different hosts, and all loaded and opened for me with no problem.

Often times imgbox is under a heavy load period and sometimes loading and opening pics may be sluggish, but they generally do load and open.
The other day I was uploading some pics with imgbox and halfway through the upload suddenly stopped and I received a popup stating "Imgbox is presently experiencing a heavy volume of users, please try again later."
I waited a minute or two and tried again and the images loaded with no problem. That was the first and only time that I ever experienced that issue.

Thus far my only complaint with imgbix is that from time to time I do notice imgbox uploads being a bit sluggish.
__________________

cuzzyman927 is online now   Reply With Quote
The Following 7 Users Say Thank You to cuzzyman927 For This Useful Post:
Old 03-17-2018, 01:05 PM   #2525
halvar
Journeyman
 
halvar's Avatar
 
Join Date: Jan 2008
Location: HH
Posts: 604
Thanks: 29,803
Thanked 7,747 Times in 595 Posts
halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+halvar 25000+
Default

Quote:
Originally Posted by dolfinator View Post
Does anyone know why I have problems with Imgbox ONLY when it's from the Met-art thread? http://vintage-erotica-forum.com/t208021-metart.html
These are reasons I can think of:
  • imgbox could be temporarily under heavy load. I sometimes get the message that uploading is not possible due to heavy load. Five minutes later it works
  • it could be imgbox's ISP. ISPs have more customers sharing bandwidth. Depends on their connection and contract.
  • it coud be your ISP. Different ISPs are exchanging data at peering points (largest being DE-CIX). If an ISP does not pay enough his bandwidth is limited.
  • The images you request maybe on slower storage at imgbox's server. I do not know their storage architecture. Sometimes files that have not been requested for some time are moved to slower storage
  • imgbox may have a hard drive failure and a RAID has to be rebuilt slowing things down
  • I do not know if imgbox uses servers in different regions. If so, your image might not be available at your nearest server and has to be fetched from another
  • ...
What is really strange though is that only images of one thread are affected. This could be because the problematic pics have something in common like upload date, file size (larger than usual), region the uploader is from, ...

I recommend using the developer tools of your browser too see how requests perform. For example Firefox:


There you can see how long requests take and the status code (404 not found, 30x redirect, 501 server error)
halvar is offline   Reply With Quote
The Following 8 Users Say Thank You to halvar For This Useful Post:
Old 03-17-2018, 02:00 PM   #2526
dolfinator
Member
 
dolfinator's Avatar
 
Join Date: May 2010
Posts: 40
Thanks: 9,666
Thanked 815 Times in 39 Posts
dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+
Default

Quote:
Originally Posted by halvar View Post
[*]The images you request maybe on slower storage at imgbox's server. I do not know their storage architecture. Sometimes files that have not been requested for some time are moved to slower storage
This seems most likely. The met-art thread is the only old thread I'm viewing right now. The images have been uploaded years ago. Btw I can confirm it's the same for imagebam pics in that thread, but imagebam and imgbox have the same owner now, don't they. I don't have time to check the developer tools now, maybe later.
dolfinator is offline   Reply With Quote
The Following 7 Users Say Thank You to dolfinator For This Useful Post:
Old 03-17-2018, 09:25 PM   #2527
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 10,251
Thanks: 62,307
Thanked 168,727 Times in 10,392 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

Quote:
Originally Posted by dolfinator View Post
Does anyone know why I have problems with Imgbox ONLY when it's from the Met-art thread? http://vintage-erotica-forum.com/t208021-metart.html

I open the thread and half the thumbnails don't load. When I click some thumbnails that did load, the imgbox page doesn't load the pic. Then I wait a few minutes, and the imgbox pages are able to load the pics. I refresh the thread page and more thumbnails load, but not all. After a few minutes, imgbox pages stop loading the pics again, and so on.

This happens ONLY when I'm in the met-art thread and nowhere else that I've noticed. I think I noticed a similar thing happening to imagebam links AGAIN only in the met-art thread but I'm not sure because almost all posts use imgbox. This is very weird and I wonder what's causing it...

Bam & box have the same owner

All you can do

1. play with settings on vef via user cp setting options / options

5 posts per page , untick signatures / avatars

2. Use a browser with minimal add-ons

All too many full service browsers like firefox are bloated

Where as forked browsers like

palemoon .org (newer CPUs)

kmeleon (older pcs)

can free up resources which might make a difference

If its the individual server under too much stress no difference
buttsie is online now   Reply With Quote
The Following 7 Users Say Thank You to buttsie For This Useful Post:
Old 03-21-2018, 03:38 PM   #2528
Boatguy
A caring nurturer
 
Boatguy's Avatar
 
Join Date: May 2014
Location: At the fish, and goose soiree'.
Posts: 24,805
Thanks: 87,505
Thanked 321,449 Times in 24,979 Posts
Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+
Unhappy

Good day all.

I'm unsure how prevalent it's use is board wide, but TurboImageHost has "upgraded" their site/interface. It seems to be quicker, but you're now limited to 100 images (I'm unsure if there was a limit prior to the change), and on almost every upload I've done today, the image order has been jacked upon completion. Just a heads up for any others that utilize the host.

I seriously wish these hosts would stop fucking with things.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Credit to all original posters, scanners, cappers, sites, etc.
It takes considerable knowledge just to realize the extent of your own ignorance ~ Dr. Thomas Sowell
Boatguy is offline   Reply With Quote
The Following 9 Users Say Thank You to Boatguy For This Useful Post:
Old 03-21-2018, 04:50 PM   #2529
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 10,251
Thanks: 62,307
Thanked 168,727 Times in 10,392 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

I visited my imagebam galleries yesterday - 1st time in awhile

I forgot my browser starts with Adblock plus by default

Could only see the galleries when i disabled it

Thats new to me


History says unlimited free host accounts contract over time
Even filehosts with a premium level dropped to 50gb

Excessive bandwidth warning messages now on several imagehosts a good sign that 1 big account is probably not wise in the long term

Last edited by buttsie; 03-21-2018 at 04:53 PM.. Reason: spelling
buttsie is online now   Reply With Quote
The Following 7 Users Say Thank You to buttsie For This Useful Post:
Old 03-21-2018, 04:55 PM   #2530
Boatguy
A caring nurturer
 
Boatguy's Avatar
 
Join Date: May 2014
Location: At the fish, and goose soiree'.
Posts: 24,805
Thanks: 87,505
Thanked 321,449 Times in 24,979 Posts
Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+Boatguy 1000000+
Default

Quote:
Originally Posted by buttsie View Post

Excessive bandwidth warning messages now on several imagehosts a good sign that 1 big account is probably not wise in the long term
If I lose my goods to another host going by the wayside, or pulling some sort of shenanigans, I'll be retiring from posting. I've had more than enough of that shit over the years.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Credit to all original posters, scanners, cappers, sites, etc.
It takes considerable knowledge just to realize the extent of your own ignorance ~ Dr. Thomas Sowell
Boatguy is offline   Reply With Quote
The Following 7 Users Say Thank You to Boatguy For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 09:50 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.