Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum
Home Home
Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 09-01-2017, 11:11 PM   #1
boombastic
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 8
Thanked 13 Times in 2 Posts
boombastic 0
Default Pixhost.org is now Pixhost.to (read thread)

I have been having this problem only with Pixhost trying to open pictures.
I have tried ipconfig/release-renew, changing browsers, clearing cookies etc.....Anyone had the same problem and/or know of a solution to this problem??


thanks
boombastic is offline   Reply With Quote
The Following 12 Users Say Thank You to boombastic For This Useful Post:


Old 09-13-2017, 11:37 AM   #2
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 10,738
Thanks: 67,439
Thanked 179,771 Times in 10,895 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

Putting aside individual images

Can you visit www.pixhost.to the main site?

Its always pays to start with just 1 example that you have tried
so others can try it - all pics are on individual servers so you can get different results depending on demand at the time.

A link to a post you have tried - right click the post number / open in new tab
and cut and paste the address into a post

The exact results - error messages / blank screen - what browsers you've tried
What extensions your using - many are known to cause issues with sites.

There are too many potential possible reasons to fix the issue by guessing

As someone showed a few days ago in the imagehost problem thread it was the VPN (Virtual private network) connection that they were using that was being rejected by the site.

Recently i clicked on several pixhost pics via firefox with all ad-blocking & plugins disabled
I only had no script (allowed pixhost.to address) + my security suite as protection.

Everything opened quickly
__________________
Monica Sweat - Czech Pornstar - 2009-2014 (aged 19-24)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buttsie is offline   Reply With Quote
The Following 19 Users Say Thank You to buttsie For This Useful Post:
Old 10-07-2017, 12:21 AM   #3
howerd
Vintage Member
 
howerd's Avatar
 
Join Date: Mar 2011
Location: UK
Posts: 1,411
Thanks: 2,417
Thanked 14,101 Times in 1,414 Posts
howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+howerd 50000+
Default Pixhost

For images hosted at Pixhost (or some similar name) you always get this bloody pop up saying 'Pop' & asking for an 'OK' which I always refuse to give seeing as I have no idea what I'm agreeing to or downloading or whatever. Does anyone know what it is & how they know it's really safe?
howerd is offline   Reply With Quote
The Following 13 Users Say Thank You to howerd For This Useful Post:
Old 03-15-2018, 04:01 AM   #4
Rubinski
Classic Models moderator
 
Rubinski's Avatar
 
Join Date: Oct 2007
Location: Avatar is NGC1097
Posts: 2,453
Thanks: 23,976
Thanked 58,292 Times in 2,466 Posts
Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+
Default

I haven't seen much feedback on Pixhost.org
Hopefully, no news is good news.

But I saw a few things I thought worth reporting.

It seems like many folks have found this host, and are using it.

I have noticed some are uploading images without using the create gallery option.
Evidently, creating a gallery is not the default setting.
The create gallery option links the photos and makes it much easier for us to download your batch of images manually.
So please remember to check that create gallery box. It might stay clicked.
No gallery title needed, but you can add them if you want.

I did notice one pixhost outage a few days ago.
No thumbs showing.
I didn't try any image links, but will next time.
All seemed fine for me an hour later

I haven't noticed any image failures yet. Knock on wood.
That is amazing compared to Image Bam, Box, and Venue.

Haven't noticed any strange pop ups like howerd mentioned, but I have ad blocker enabled.

One other problem I've seen is sometimes an image fails during upload.
But it clearly tells you there was an error.
Loading the batch a second time seems to work just fine.

2 nice things is that pixhost remembers the folder you just used, and it keeps your filename in the image codes, and in the filename it uses to save the image.
Imagevenue makes me re-browse for the folder every time I save an image.
Imagebam now seems to drop my filename and insert some strange code name.
These coded file names don't even keep them in order.
Maybe my ad blocker is causing these problems.
But all seems to work fine on pixhost.

I do not recommend using pixhost for your only image host, because they will have a bad day somewhere along the way.
But I like them enough to reload many of my images there for my posted images.

I kept many of the old uploads on other hosts, if all the images were still working.
Setting them up to be accessed through gallery links.
This makes them accessible as mirrors in case pixhost does fail, or shutdown.
We'll see if they last.

I have noticed a few members including mirror gallery links to other hosts in their new posts.
They posted their main images on pixhost, plus a mirror gallery link to a second host.
Inspired me to do more mirrors.
With all the image host failures, and near failures, mirror galleries seem like a good thing to do.
There are other good reasons to create galleries.

But so far so good with pixhost, other than once for an hour or so.
Unless I missed something.

Cheers !
Rubinski is online now   Reply With Quote
Old 03-15-2018, 05:25 PM   #5
highwayman274
Former Staff
 
highwayman274's Avatar
 
Join Date: Nov 2008
Location: The Great White North
Posts: 4,300
Thanks: 90,078
Thanked 74,955 Times in 4,337 Posts
highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+highwayman274 350000+
Default

pixhost has been working well, but they must be having another one of their outages today. Posts that were previously populated with clickable thumbnails are not loading.

highwayman274 is offline   Reply With Quote
The Following 23 Users Say Thank You to highwayman274 For This Useful Post:
Old 03-15-2018, 05:38 PM   #6
Rubinski
Classic Models moderator
 
Rubinski's Avatar
 
Join Date: Oct 2007
Location: Avatar is NGC1097
Posts: 2,453
Thanks: 23,976
Thanked 58,292 Times in 2,466 Posts
Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+
Default

That's what I saw the other day too. not even the thumbs opened.
As for today, I checked some of my posts 10 minutes later, and the thumbs are now showing, but full size images have a problem.
Firefox reports an expired certificate.


Update - 6 more minutes later, full size images are working again for me.

Last edited by Rubinski; 03-15-2018 at 05:44 PM.. Reason: Update
Rubinski is online now   Reply With Quote
Old 03-26-2018, 10:50 PM   #7
Rubinski
Classic Models moderator
 
Rubinski's Avatar
 
Join Date: Oct 2007
Location: Avatar is NGC1097
Posts: 2,453
Thanks: 23,976
Thanked 58,292 Times in 2,466 Posts
Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+Rubinski 250000+
Default

Pixhost is not working for me now. 5 minutes so far

Update - Hour and a half now, and still not working.
Checked some other posts.
Thumbs and images not working

Like the site is not there.

Win 10, using FF, in the USA
Rubinski is online now   Reply With Quote
Old 03-27-2018, 01:33 AM   #8
Denaniel
Anti-fascist Moderator
 
Denaniel's Avatar
 
Join Date: Dec 2006
Location: Toppling a statue
Posts: 10,040
Thanks: 75,114
Thanked 277,218 Times in 9,783 Posts
Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+Denaniel 1000000+
Default

Pixhost is still not back online, and has been down for almost four hours:

http://www.isitdownrightnow.com/pixhost.to.html

__________________

Please PM me if any of my links are dead.

Don't post your thanks, hit the "Thanks" button!



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Denaniel is online now   Reply With Quote
Old 03-27-2018, 02:18 AM   #9
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 10,738
Thanks: 67,439
Thanked 179,771 Times in 10,895 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

Not for me in Australia using chrome with script safe on windows 7 pro

A regional issue most likely



screenshot on imgbox

Created a small 5 pic gallery just after seeing this thread
http://vintage-erotica-forum.com/sho...&postcount=170
buttsie is offline   Reply With Quote
Old 03-27-2018, 02:42 AM   #10
Jenny48549
Administrator
Classics Queen
 
Jenny48549's Avatar
 
Join Date: Jan 2007
Location: Here and there and maybe somewhere else.......
Posts: 4,806
Thanks: 49,995
Thanked 82,134 Times in 4,657 Posts
Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+
Default

It looks like a routing or DNS problem. Using my usual ISP, the site won't come up but using VPN, everything works fine.

Hopefully they can get that fixed soon.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sig by gene_galiano

Please DO NOT post mirrors to my posts without asking first. If you have a request for a reup, send me a PM
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Jenny48549 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 03:23 AM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.