Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 07-30-2014, 01:00 PM   #1
monstamunch
Senior Member
 
Join Date: Apr 2007
Posts: 101
Thanks: 20,778
Thanked 3,165 Times in 94 Posts
monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+
Default Firefox Thumbs Problem

Hi - just noticed a problem.

On Firefox, when I open a thread, a lot of the time there are no thumbs on it, even though messages in the thread do refer to thumbs, eg, "Here's a couple of good pics I found on my travels" and there's nothing there.

I got a bit suspicious about this and opened the page in IE, and, lo and behold, there were some thumbs that Firefox wasn't picking up!
Apologies if I'm being particularly thick, but does anyone have any ideas?

Thanks in advance.
monstamunch is offline   Reply With Quote
The Following 6 Users Say Thank You to monstamunch For This Useful Post:


Old 07-30-2014, 02:52 PM   #2
40plus
Moderator
 
Join Date: Aug 2007
Location: Offshore
Posts: 1,821
Thanks: 7,377
Thanked 16,773 Times in 1,760 Posts
40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+
Default

What version of Firefox are you running, and do you have any add ons running?

Regards

40+
__________________
Like to be fondling.............Joanna Gosling
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
40plus is offline   Reply With Quote
The Following 4 Users Say Thank You to 40plus For This Useful Post:
Old 07-30-2014, 02:59 PM   #3
monstamunch
Senior Member
 
Join Date: Apr 2007
Posts: 101
Thanks: 20,778
Thanked 3,165 Times in 94 Posts
monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+monstamunch 10000+
Default

Firefox 31.0.
Addons are Avast, DownThemAll, ImagehostGrabber and AdblockPlus.
I have methodically gone through every combination of enabling and disabling these addons but don't see any difference - hence my puzzlement!
monstamunch is offline   Reply With Quote
The Following 5 Users Say Thank You to monstamunch For This Useful Post:
Old 07-30-2014, 03:15 PM   #4
40plus
Moderator
 
Join Date: Aug 2007
Location: Offshore
Posts: 1,821
Thanks: 7,377
Thanked 16,773 Times in 1,760 Posts
40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+40plus 50000+
Default

This happens to me on the odd occasion but I'm not brave enough to use IE to see them!

I though it was due to the thumbs having a script associated with them and noscript was blocking it, although since you don't have noscript, you may well have stumbled upon something else.

What would be interesting perhaps is to determine if it is always thumbs from the same image host source/server that is affected. I have found recently that 110imagebam thumbs cause the page to hang but there is no similar problem with 109imagebam for example.

There are some very good tech brains who are members here so hopefully they will pitch in.

40+
__________________
Like to be fondling.............Joanna Gosling
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
40plus is offline   Reply With Quote
The Following 5 Users Say Thank You to 40plus For This Useful Post:
Old 07-30-2014, 03:30 PM   #5
electile disfunction
Vintage Member
 
Join Date: Oct 2008
Location: Somewhere flat, that's either hot, cold, or windy ... Canada?
Posts: 1,916
Thanks: 42,101
Thanked 17,429 Times in 1,890 Posts
electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+
Default Place holders

I have always found that Firefox does not necessarily show all thumbnails (I have used Ff since v 2.1).

I have found three work-arounds to combat this:

1) Enable broken image placeholders in Firefox--just add a small addition to your css file like one of these two:
http://lab.gmtplusone.com/image-placeholder/
(The above link is broken, but I'll leave it here in case someone wishes to track it down somehow.)
http://megashare.altervista.org/blog...rs-in-firefox/
This shows you when any thumbnails are missing.

2) If I suspect something missing I refresh (Ctrl+R) or fully refresh the page (Ctrl+Shift+R).

3) Ask the site programmer to optimize for non-IE browsers as well as IE.

Did any of this help?
e.d.

Last edited by electile disfunction; 08-02-2014 at 07:44 PM.. Reason: Message for broken link.
electile disfunction is offline   Reply With Quote
The Following 7 Users Say Thank You to electile disfunction For This Useful Post:
Old 07-30-2014, 10:12 PM   #6
a435843
I got myself banned
 
Join Date: Feb 2011
Posts: 582
Thanks: 2,249
Thanked 5,433 Times in 566 Posts
a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+a435843 25000+
Default

I would simply try a third browser, like Chrome or Opera, or even one of the newer no-nonsense browsers, like Pale Moon, on these pages, to view the missing thumbnails, for the following reasons:

1. There's still the possibility that one of your add-ons is blocking the thumbs, because they're tied to some ad/tracking cookies. The temporary disabling may not have helped diagnose the problem, since perhaps, Adblock Plus blocked the thumbs when you had Avast disabled, and vice-versa.
2. I wouldn't use IE, because there could be some possible malware situation involved with these thumbnails, unless you absolutely trust the site (and their ads) and the poster you're getting the photos from.
3. You may get a lot of ads, without ABP, but these other browsers are relatively safe from potential problems from sites such as image hosts.

Ultimately, if the thumbs show in another browser, I suspect that it's a combination of 40+ & ED's solution. I've found that Firefox requires frequent refreshes on images from image sites, I think because they're not being cached properly, with some sites and servers being worse than others.
a435843 is offline   Reply With Quote
Old 07-31-2014, 12:07 PM   #7
MrInBetween
R.I.P.
 
MrInBetween's Avatar
 
Join Date: Jul 2012
Location: Gone But Not Forgotten
Posts: 3,901
Thanks: 51,370
Thanked 42,404 Times in 3,892 Posts
MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+
Default

Unlike IE and Chrome, Firefox doesn't show missing images by default. In the past I've tested the solution that electile disfunction mentions as 1) and found it didn't work in absolutely every case. My current solution to this problem was provided by luddite:
Quote:
Originally Posted by luddite View Post
I'm running Palemoon with an add on from FF called Featurefix.(Ver. 2.0.0)
I don't know if it works with the latest version of FF, but it worked with all the previous versions.
You can get it to show "broken image placeholders" and pictures that have not loaded yet.
It does work with latest version of Firefox, although the extension is no longer being supported. Get it here. The interesting thing from your point of view is that you can set the placeholders to different sizes depending on whether the images are broken or just have yet to be loaded (under 'Advanced/developer tweaks).

For your underlying problem, I would suggest a more thorough test, don't just disable add-ons but try a completely fresh profile. If you're running Fx31 then there's an add-on that makes this very easy to do: Profilist. (In fact it makes it a bit too easy - I keep hitting Create New Profile when just trying to switch between existing ones.)
__________________

I'm sorry Gentlemen, that's all the lipstick around the nipple we have time for

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MrInBetween is offline   Reply With Quote
The Following 5 Users Say Thank You to MrInBetween For This Useful Post:
Old 07-31-2014, 11:10 PM   #8
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 10,141
Thanks: 61,463
Thanked 167,077 Times in 10,282 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

Posting an example for others to test and give feedback on would be wise given the malicious attack on imagevenue did actually kill everything in a lot of posts so there are no thumbs to see

Given the clean-up of these posts only started a week and a bit ago 22/7/14
safe to say there will still be some about for sometime yet.


I dont see any thumbs in this post and just assumed its full of dead imagevenue codes

http://vintage-erotica-forum.com/sho...7&postcount=11


Anyone one using imagehostgabber 1.6.5.5
watch out for it missing imagebam pics that are actually alive

When cleaning up a few posts recently using chrome - thumbs that were dead showed up as live

Seems reliability is an issue with a lot of software or might just be
there are conflicts in play that arent easily discovered
buttsie is online now   Reply With Quote
The Following 5 Users Say Thank You to buttsie For This Useful Post:
Old 08-01-2014, 10:10 AM   #9
MrInBetween
R.I.P.
 
MrInBetween's Avatar
 
Join Date: Jul 2012
Location: Gone But Not Forgotten
Posts: 3,901
Thanks: 51,370
Thanked 42,404 Times in 3,892 Posts
MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+
Default

Quote:
Originally Posted by buttsie View Post
I dont see any thumbs in this post and just assumed its full of dead imagevenue codes

http://vintage-erotica-forum.com/sho...7&postcount=11
To me (with the aforementioned extension installed), that looks like this:

When clicked, three "This image does not exist on this server"s.
__________________

I'm sorry Gentlemen, that's all the lipstick around the nipple we have time for

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MrInBetween is offline   Reply With Quote
The Following 5 Users Say Thank You to MrInBetween For This Useful Post:
Old 08-01-2014, 02:01 PM   #10
electile disfunction
Vintage Member
 
Join Date: Oct 2008
Location: Somewhere flat, that's either hot, cold, or windy ... Canada?
Posts: 1,916
Thanks: 42,101
Thanked 17,429 Times in 1,890 Posts
electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+
Default

Quote:
Originally Posted by buttsie View Post
Posting an example for others to test and give feedback on would be wise ...
Most excellent idea buttsie!
(Now I need to wipe my palm print from my forehead. )


Quote:
Originally Posted by buttsie View Post
... watch out for it missing imagebam pics that are actually alive

When cleaning up a few posts recently using chrome - thumbs that were dead showed up as live

Seems reliability is an issue with a lot of software or might just be
there are conflicts in play that arent easily discovered
This is another valuable point!
Regardless of picture host and browser, there have always been many working thumbnails with missing picture files, and available picture files with broken thumbnails.

e.d.

P.S.: Thank you for the Featurefix link & ideas MrInBewteen.
electile disfunction is offline   Reply With Quote
The Following 5 Users Say Thank You to electile disfunction For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 04:26 AM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.