Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 08-10-2016, 06:29 PM   #341
-Lucifer-
The Reaper
 
-Lucifer-'s Avatar
 
Join Date: Jun 2005
Location: Ninth Gate Of Hell
Posts: 5,730
Thanks: 39,837
Thanked 59,898 Times in 4,928 Posts
-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+-Lucifer- 250000+
Default

Quote:
Originally Posted by jinks447 View Post
I've been getting the following messages: 1. You may post new threads. 2. You may post replies. 3. You may NOT post attachments. 4. You may edit your posts. Now, #3 is the one I'd like to fix, so that I can be allowed to post attachments again. If anyone here can tell me how to do this I'd appreciate it. Thanks!
Can you tell me were you wanted to post it, in what thread or what section?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-Lucifer- is offline   Reply With Quote
The Following 7 Users Say Thank You to -Lucifer- For This Useful Post:
Old 08-14-2016, 01:35 AM   #342
Jenny48549
Classics Queen
 
Jenny48549's Avatar
 
Join Date: Jan 2007
Location: Here and there and maybe somewhere else.......
Posts: 4,297
Thanks: 45,213
Thanked 72,523 Times in 4,132 Posts
Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+
Default

Quote:
Originally Posted by jinks447 View Post
I've been getting the following messages: 1. You may post new threads. 2. You may post replies. 3. You may NOT post attachments. 4. You may edit your posts. Now, #3 is the one I'd like to fix, so that I can be allowed to post attachments again. If anyone here can tell me how to do this I'd appreciate it. Thanks!
Attachments have been disabled at this forum for a very long time and we have no intention of re-enabling that function.

If you wish to post a picture, you must use a picture host.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sig by gene_galiano

Please DO NOT post mirrors to my posts without asking first. If you have a request for a reup, send me a PM
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Jenny48549 is offline   Reply With Quote
The Following 7 Users Say Thank You to Jenny48549 For This Useful Post:
Old 09-15-2016, 10:31 AM   #343
bloke57
Veteran Member
 
bloke57's Avatar
 
Join Date: Nov 2015
Posts: 3,802
Thanks: 20,750
Thanked 43,697 Times in 3,826 Posts
bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+bloke57 175000+
Default

Hello lovely help people.

I seem to be having problems with my "edit" button when posting. I've tried to correct a few typos in recent posts but, while the box re-opens, the post content isn't there to edit.

Is it a generic problem or something up with my laptop?

thanks, Bloke57
bloke57 is offline   Reply With Quote
The Following 6 Users Say Thank You to bloke57 For This Useful Post:
Old 09-15-2016, 12:49 PM   #344
Sam Spade
Administrator
 
Sam Spade's Avatar
 
Join Date: Jul 2006
Posts: 12,310
Thanks: 92,866
Thanked 209,153 Times in 11,978 Posts
Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+
Default

Quote:
Originally Posted by bloke57 View Post
Hello lovely help people.

I seem to be having problems with my "edit" button when posting. I've tried to correct a few typos in recent posts but, while the box re-opens, the post content isn't there to edit.

Is it a generic problem or something up with my laptop?

thanks, Bloke57

I have changed your editor toolbar to standard, rather than WYSIWYG (What you see is what you get), see if that helps, you can change it back on individual posts easily by clicking on the double "A" symbol in the top right corner when you edit a post or are making a new one.

__________________


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


We recommend you use a variety of hosts for your pictures


Read and follow the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and everything will be sweet.

Use the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
button to show appreciation.

Use the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
facility or the A-Z's before starting a new thread.


Play nice.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


If you find any dead images in any of my celebrity posts, please PM me with details.

Sam Spade is offline   Reply With Quote
The Following 6 Users Say Thank You to Sam Spade For This Useful Post:
Old 09-20-2016, 11:07 AM   #345
cerbyd
Junior Member
 
Join Date: Feb 2012
Posts: 4
Thanks: 2
Thanked 5 Times in 1 Post
cerbyd 0
Default

I was trying to post on the classic model ID forum and I got a message saying I need to activate my account. I had this account for years I think so that could be why (I was inactive for awhile)
cerbyd is offline   Reply With Quote
The Following 5 Users Say Thank You to cerbyd For This Useful Post:
Old 09-20-2016, 11:54 AM   #346
Sam Spade
Administrator
 
Sam Spade's Avatar
 
Join Date: Jul 2006
Posts: 12,310
Thanks: 92,866
Thanked 209,153 Times in 11,978 Posts
Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+Sam Spade 1000000+
Default

Quote:
Originally Posted by cerbyd View Post
I was trying to post on the classic model ID forum and I got a message saying I need to activate my account. I had this account for years I think so that could be why (I was inactive for awhile)
Your account is fully active, however, in order to make an ID request you need to have gained a minimum of 150 "Thanks" from other members for your contributions to the site, if you cannot post any new material you can always take part in the numerous discussions in the chat forums.

I have started you off by thanking your post, only 149 to go.
__________________


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


We recommend you use a variety of hosts for your pictures


Read and follow the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and everything will be sweet.

Use the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
button to show appreciation.

Use the
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
facility or the A-Z's before starting a new thread.


Play nice.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


If you find any dead images in any of my celebrity posts, please PM me with details.

Sam Spade is offline   Reply With Quote
The Following 6 Users Say Thank You to Sam Spade For This Useful Post:
Old 09-23-2016, 03:59 AM   #347
gamerboy
Senior Member
 
gamerboy's Avatar
 
Join Date: Jul 2016
Posts: 525
Thanks: 407
Thanked 4,476 Times in 517 Posts
gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+gamerboy 10000+
Default

I want to change my avatar. Could you suggest an Android app, or a website i could use, without the pics looking grainy after i've resized them.

Thanks
__________________
"Maybe you should've been giftwrapped!"
gamerboy is offline   Reply With Quote
The Following User Says Thank You to gamerboy For This Useful Post:
Old 09-26-2016, 08:51 PM   #348
O2B
Official Nipple Tweaker
 
O2B's Avatar
 
Join Date: Dec 2010
Location: New England USA
Posts: 12,598
Thanks: 53,498
Thanked 178,787 Times in 12,603 Posts
O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+O2B 750000+
Default Unable to post!

I am getting the following message when trying to post.

Ok the message won't post here but basically it says that I do not have permission to post and then goes on to give some reasons why that may be.

I have confirmed by PM that I am not banned. Can you help?

Just before this happened I deleted a bunch of PM's to get under the limit. I don't think that would create a problem but thought I would mention it.

Edit: I found the problem, I had changed my email address and apparently something limits my permissions until I confirm the new email back. I was caught in no mans land

Sorry for the semi false alarm



Thanks in advance.

O2B
__________________
O2B
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


“Sorrow looks back, Worry looks around, Faith looks up”
― Ralph Waldo Emerson

Last edited by O2B; 09-26-2016 at 09:07 PM..
O2B is offline   Reply With Quote
The Following 6 Users Say Thank You to O2B For This Useful Post:
Old 09-26-2016, 09:33 PM   #349
sidewinder846
Member
 
sidewinder846's Avatar
 
Join Date: May 2016
Location: Central Texas
Posts: 62
Thanks: 346
Thanked 226 Times in 41 Posts
sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+sidewinder846 1000+
Default Pop Ups

Hello I am using the most current version of Firefox and when I go to VEF sometimes I get a pop up to Live Jasmine popping up. How do I stop this ?
__________________
Sidewinder846
Native Texan
Email me at
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sidewinder846 is offline   Reply With Quote
The Following 5 Users Say Thank You to sidewinder846 For This Useful Post:
Old 09-26-2016, 09:36 PM   #350
The Wolf Man
Celebrities Moderator
 
The Wolf Man's Avatar
 
Join Date: May 2010
Posts: 4,348
Thanks: 88,539
Thanked 82,420 Times in 4,313 Posts
The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+The Wolf Man 350000+
Default

Quote:
Originally Posted by sidewinder846 View Post
Hello I am using the most current version of Firefox and when I go to VEF sometimes I get a pop up to Live Jasmine popping up. How do I stop this ?
If you are signed in as a registered user, that should alleviate the problem, otherwise you will get the pop up until you sign in.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.












The Wolf Man is offline   Reply With Quote
The Following 7 Users Say Thank You to The Wolf Man For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 02:39 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.