Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 04-06-2017, 12:49 PM   #2011
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 13,866
Thanks: 153,637
Thanked 158,071 Times in 13,701 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Hmm, OK, the following worked on a test for me just now:
Code:
function(pageData, pageUrl) {
	var iUrl = pageData.match(/img class="normal" src="(https?:\/\/.+?)(_l)?(\.(jpe?g|png))"/);
	return iUrl ? {imgUrl:  iUrl[1] + iUrl[3], status: "OK"} : {imgUrl: null, status: "ABORT"}
}
I still think it would be preferable to somehow access the "?size=original" page rather than mess with the src link, but.

Last edited by effCup; 04-06-2017 at 12:55 PM..
effCup is offline   Reply With Quote
The Following 2 Users Say Thank You to effCup For This Useful Post:
Old 04-06-2017, 01:46 PM   #2012
teodz1984
Member
 
teodz1984's Avatar
 
Join Date: Jun 2010
Posts: 67
Thanks: 57
Thanked 511 Times in 64 Posts
teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+
Default

testing mode

Last edited by teodz1984; 04-06-2017 at 01:52 PM..
teodz1984 is offline   Reply With Quote
The Following User Says Thank You to teodz1984 For This Useful Post:
Old 04-08-2017, 09:41 AM   #2013
hamham67
Vintage Member
 
hamham67's Avatar
 
Join Date: Feb 2015
Location: Merry ol' land of Oz
Posts: 1,063
Thanks: 23,604
Thanked 25,605 Times in 1,065 Posts
hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+
Default

Hi guys, just wondering if any imagebam users have had problems with their gallery organizer loading properly? I've been having trouble all day accessing my galleries--whenever I click on the proper tab (my galleries), the galleries don't show up at all. It's just the page info bar at the top, and blank screen on the bottom
hamham67 is offline   Reply With Quote
The Following 6 Users Say Thank You to hamham67 For This Useful Post:
Old 04-08-2017, 11:41 AM   #2014
teodz1984
Member
 
teodz1984's Avatar
 
Join Date: Jun 2010
Posts: 67
Thanks: 57
Thanked 511 Times in 64 Posts
teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+teodz1984 2500+
Default

Last IHG for script mod for pimpandhost.com doesn't work any mor

ex Page http://pimpandhost.com/image/6472781
Image http://ist1-4.filesor.com/pimpandhos...H/DSC_7091.JPG

Last edited by teodz1984; 04-08-2017 at 03:58 PM..
teodz1984 is offline   Reply With Quote
The Following 4 Users Say Thank You to teodz1984 For This Useful Post:
Old 04-08-2017, 02:34 PM   #2015
SanteeFats
Moderator
 
SanteeFats's Avatar
 
Join Date: Jul 2013
Location: Santee, Ca
Posts: 13,105
Thanks: 68,230
Thanked 162,063 Times in 13,005 Posts
SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+SanteeFats 750000+
Default Imagebam

This is day two of Imagebam not working for me at least. I have looked on line and no solution was found.

Problem : Imagebam pops right up in a window, the select files box gets the little hand and it turns yellow but when I click on the box nothing.

Any ideas will be greatly appreciated.
__________________
TANSTAFL- There ain't no such thing as a free lunch
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Thanks to original posters.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I be done re upping. PM me if you run into one that needs attention and I will see what I can do.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SanteeFats is offline   Reply With Quote
The Following 7 Users Say Thank You to SanteeFats For This Useful Post:
Old 04-08-2017, 11:48 PM   #2016
ConstantOgler
Senior Member
 
ConstantOgler's Avatar
 
Join Date: Jan 2011
Location: Outskirts of Goosebump City, near the BusbyBerkeleyBakery
Posts: 571
Thanks: 3,493
Thanked 4,676 Times in 590 Posts
ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+ConstantOgler 10000+
Default

Quote:
Originally Posted by SanteeFats View Post
Problem : Imagebam pops right up in a window, the select files box gets the little hand and it turns yellow but when I click on the box nothing.
Ditto. Just tried & only thing that might be working is Basic (single image) upload, which I didn't pursue.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Please do PM me on any dead links, loading fails, or other issues with host. It will be fixed!
ConstantOgler is offline   Reply With Quote
The Following 7 Users Say Thank You to ConstantOgler For This Useful Post:
Old 04-09-2017, 12:02 AM   #2017
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 13,866
Thanks: 153,637
Thanked 158,071 Times in 13,701 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Quote:
Originally Posted by teodz1984 View Post
Last IHG for script mod for pimpandhost.com doesn't work any mor

ex Page http://pimpandhost.com/image/6472781
Image http://ist1-4.filesor.com/pimpandhos...H/DSC_7091.JPG
It's just the case of the file suffix. This works, although whether it's the best approach.
Code:
function(pageData, pageUrl) {
	var iUrl = pageData.match(/img class="normal" src="(https?:\/\/.+?)(_l)?(\.(jpe?g|png|JPE?G|PNG))"/);
	return iUrl ? {imgUrl:  iUrl[1] + iUrl[3], status: "OK"} : {imgUrl: null, status: "ABORT"}
}
effCup is offline   Reply With Quote
The Following 4 Users Say Thank You to effCup For This Useful Post:
Old 04-09-2017, 12:54 AM   #2018
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 9,559
Thanks: 56,736
Thanked 155,387 Times in 9,687 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

Quote:
Originally Posted by hamham67 View Post
Hi guys, just wondering if any imagebam users have had problems with their gallery organizer loading properly? I've been having trouble all day accessing my galleries--whenever I click on the proper tab (my galleries), the galleries don't show up at all. It's just the page info bar at the top, and blank screen on the bottom

Sounds like their very busy or theres a conflict in the browser

Try disabling add-ons & plugins - cause conflicts and eat large chunks of resources

Most recent recurring one has been ad-block plus on multiple forums & image/filehosts

Galleries loading has been slow for awhile - like watching the grass grow
browser freezes - no other tabs can be accessed - until it loads fully

Assumed it was just the size of my account - yet today its a lot quicker but it still waits

Running firefox with no ad-blockers,just no script & better privacy with all plugins disabled


I did notice using image host grabber 1.6.5.5 today there were a huge number of inaccessible pics - 1 post 23 out 42 pics - returned as dead that were actually alive - those returns were ultra quick

Sounds like more than a few servers arent coping with large demands perhaps
__________________
Collection : Identified Models - Links to pics, scans, and useful sites


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by buttsie; 04-09-2017 at 05:26 AM.. Reason: adding
buttsie is offline   Reply With Quote
The Following 8 Users Say Thank You to buttsie For This Useful Post:
Old 04-09-2017, 02:25 AM   #2019
spicoli
Veteran Slacker
 
spicoli's Avatar
 
Join Date: May 2010
Location: The Beach
Posts: 18,170
Thanks: 132,708
Thanked 640,439 Times in 18,244 Posts
spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+spicoli 2500000+
Default

Quote:
Originally Posted by SanteeFats View Post
This is day two of Imagebam not working for me at least. I have looked on line and no solution was found.

Problem : Imagebam pops right up in a window, the select files box gets the little hand and it turns yellow but when I click on the box nothing.

Any ideas will be greatly appreciated.
I am having the same problem using Chrome. I tried internet explorer and no troubles with imagebam.

Does anyone have a fix for Chrome? Thanks
spicoli is offline   Reply With Quote
The Following 8 Users Say Thank You to spicoli For This Useful Post:
Old 04-09-2017, 02:26 AM   #2020
hamham67
Vintage Member
 
hamham67's Avatar
 
Join Date: Feb 2015
Location: Merry ol' land of Oz
Posts: 1,063
Thanks: 23,604
Thanked 25,605 Times in 1,065 Posts
hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+
Default

Thanks Buttsie, I use Chrome as a default browser, but disabling adblock for imagebam seemed to work. The gallery organizer loads slow, but it's better than not loading at all. I also have no trouble with using the multi-upload either. Whereas prior to disabling adblock, I wasn't able to add any images (had to use the individual image uploader which was a pain!)
hamham67 is offline   Reply With Quote
The Following 7 Users Say Thank You to hamham67 For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 01:09 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.