Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 02-14-2017, 07:09 AM   #1971
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 9,184
Thanks: 52,795
Thanked 148,250 Times in 9,322 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

I think its safe to say that you never expect the worst after a few hours , even days
unless theres something official on their site / forum that we saw with someimage.

Sometimes bad things happen a server or 2 and stuff is down

A few hosts have moved their servers in the past with no mention that they were doing it

Personally i wont go near

P & H because I know from this thread its not fully available in at least 6 countries
When they stuff up they do it better than most

I wont use imagevenue any longer to upload to because it requires the security nightmare plugin adobe flash.That and the fact I find their entire set-up cumbersome when you get too many galleries.40 pages worth is where I'm stopping.


The smartest thing I've seen said of late is if your going to run risky plugins use them in a stand alone browser that you just use for uploading content

Its the general browsing where these plugins can become a nigthmare because patches take time to plug exploits - browsers like the popular firefox dont update their plugins automatically from what i've read.

Thats a recipe for disaster
__________________
Your Babe of The Day-Female Only (Maximum 5 Images)


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buttsie is offline   Reply With Quote
The Following 7 Users Say Thank You to buttsie For This Useful Post:
Old 02-14-2017, 12:36 PM   #1972
hamham67
Vintage Member
 
hamham67's Avatar
 
Join Date: Feb 2015
Location: Merry ol' land of Oz
Posts: 1,049
Thanks: 22,967
Thanked 23,005 Times in 1,050 Posts
hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+
Default

I used to think I was lucky using Imagebam, but I've been having A LOT of problems tonight. I think I'm on my fifth attempt at uploading a gallery at the moment. It all went downhill after I accidentally closed my browser on my first upload. I deleted the half-uploaded gallery, and started again. However, only part of the gallery uploaded. On my third and fourth attempts, nothing uploaded at all! The entire gallery was blank. I've never had this happen. Has anyone else?
hamham67 is offline   Reply With Quote
The Following 6 Users Say Thank You to hamham67 For This Useful Post:
Old 02-14-2017, 01:01 PM   #1973
kelio
Veteran Member
 
kelio's Avatar
 
Join Date: Oct 2007
Location: In the lab
Posts: 5,647
Thanks: 145,014
Thanked 134,696 Times in 5,650 Posts
kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+kelio 500000+
Default

Imagebam doesn't seem to be able to generate thumbnails for Gifs at the moment; I get a blank window for the BB codes
Anyone else having this sort of trouble?
kelio is offline   Reply With Quote
The Following 9 Users Say Thank You to kelio For This Useful Post:
Old 02-14-2017, 01:14 PM   #1974
hamham67
Vintage Member
 
hamham67's Avatar
 
Join Date: Feb 2015
Location: Merry ol' land of Oz
Posts: 1,049
Thanks: 22,967
Thanked 23,005 Times in 1,050 Posts
hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+hamham67 100000+
Default

I'm getting the same thing, Kelio. When I go to view the gallery on the gallery page, it says that there are no images uploaded. The upload speed is really slow as well.

I'm uploading PNG files. Perhaps the site is having issues overall? It's a bummer. I tried Imageavenue, but they don't host PNG files, and when I uploaded the gallery to Pimp and Host...the thumbnails were all out of order.
hamham67 is offline   Reply With Quote
The Following 7 Users Say Thank You to hamham67 For This Useful Post:
Old 02-14-2017, 02:28 PM   #1975
Name-Hunter
Veteran Member
 
Name-Hunter's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 5,243
Thanks: 22,485
Thanked 141,311 Times in 5,047 Posts
Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+Name-Hunter 500000+
Default

Quote:
Originally Posted by kelio View Post
Imagebam doesn't seem to be able to generate thumbnails for Gifs at the moment; I get a blank window for the BB codes
Anyone else having this sort of trouble?
Yes; I am having the same problem.
And imgbox is also acting flaky.


We'll have to resort to archives again!
__________________
It's just a pretty picture without an ID
Name-Hunter is offline   Reply With Quote
The Following 7 Users Say Thank You to Name-Hunter For This Useful Post:
Old 02-14-2017, 06:46 PM   #1976
johnbear
Veteran Member
 
johnbear's Avatar
 
Join Date: Nov 2008
Posts: 25,728
Thanks: 55,978
Thanked 479,811 Times in 27,629 Posts
johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+johnbear 1000000+
Default

Quote:
Originally Posted by kelio View Post
Imagebam doesn't seem to be able to generate thumbnails for Gifs at the moment; I get a blank window for the BB codes
Anyone else having this sort of trouble?
Just tried and had the same issue.
__________________
I will be Replacing or Deleting Someimage Links till further notice.
Johnbear Give's Credit to Original Posters.
johnbear is offline   Reply With Quote
The Following 8 Users Say Thank You to johnbear For This Useful Post:
Old 02-14-2017, 08:09 PM   #1977
rodak
Vintage Member
 
rodak's Avatar
 
Join Date: Oct 2010
Posts: 10,350
Thanks: 7,289
Thanked 156,640 Times in 10,328 Posts
rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+rodak 750000+
Default

Quote:
Originally Posted by johnbear View Post
Just tried and had the same issue.
Same for me on imagebam any pic or gif I try to upload and it pops me over to video upload.
__________________
The Deplorables Have Spoken!
rodak is offline   Reply With Quote
The Following 7 Users Say Thank You to rodak For This Useful Post:
Old 02-14-2017, 09:07 PM   #1978
vintagenudeman
Member
 
Join Date: Apr 2006
Posts: 16
Thanks: 43
Thanked 116 Times in 16 Posts
vintagenudeman 500+vintagenudeman 500+vintagenudeman 500+vintagenudeman 500+vintagenudeman 500+vintagenudeman 500+
Post first i advise to use an alternative dns

first i advise to use an alternative dns like google dns or open dns or if you are using Windows use " Dns Jumper " . Some imagehosting like imgbox seems be have problems .
vintagenudeman is offline   Reply With Quote
The Following 5 Users Say Thank You to vintagenudeman For This Useful Post:
Old 02-14-2017, 11:03 PM   #1979
booblover48
Vintage Member
 
booblover48's Avatar
 
Join Date: Nov 2013
Location: Berlin - Germoany
Posts: 1,958
Thanks: 20,479
Thanked 25,900 Times in 1,923 Posts
booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+booblover48 100000+
Default

Quote:
Originally Posted by kelio View Post
Imagebam doesn't seem to be able to generate thumbnails for Gifs at the moment; I get a blank window for the BB codes
Anyone else having this sort of trouble?
the same for me, at the end of the upload there is seen the following site
booblover48 is offline   Reply With Quote
The Following 7 Users Say Thank You to booblover48 For This Useful Post:
Old 02-14-2017, 11:13 PM   #1980
waycha
Veteran Member
 
Join Date: Aug 2015
Posts: 4,659
Thanks: 249,999
Thanked 102,429 Times in 4,909 Posts
waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+waycha 500000+
Default



working here when i click on image
waycha is offline   Reply With Quote
The Following 7 Users Say Thank You to waycha For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 04:18 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.