Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 02-08-2018, 09:16 PM   #1
tsunamiSD
Veteran Member
 
tsunamiSD's Avatar
 
Join Date: Jan 2010
Posts: 11,487
Thanks: 160,796
Thanked 154,342 Times in 11,495 Posts
tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+
Default 400 Request Header or Cookie message

This afternoon I've been getting a lot of the below when I try to access some parts of VEF, haven't had it happen anywhere else I've logged in. After repeated attempts, I do eventually get through to the section or thread or post that I'm trying to reach. If it matters, I use Firefox. Also, part of the time that I click on the 'thanks' button I get a white square pop up with lines of HTML code with the same message embedded in it. I also get it when I do a post myself (it happened trying to post this, in fact.)

400 Bad Request

Request Header Or Cookie Too Large

nginx/1.4.6 (Ubuntu)
tsunamiSD is offline   Reply With Quote
The Following 16 Users Say Thank You to tsunamiSD For This Useful Post:


Old 02-09-2018, 02:06 AM   #2
Jenny48549
Classics Queen
 
Jenny48549's Avatar
 
Join Date: Jan 2007
Location: Here and there and maybe somewhere else.......
Posts: 4,586
Thanks: 47,742
Thanked 77,585 Times in 4,420 Posts
Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+Jenny48549 350000+
Default

It appears that it was happening at another forum that we share servers with too. So far it appears that they fixed the issue.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
sig by gene_galiano

Please DO NOT post mirrors to my posts without asking first. If you have a request for a reup, send me a PM
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Jenny48549 is offline   Reply With Quote
The Following 11 Users Say Thank You to Jenny48549 For This Useful Post:
Old 02-09-2018, 07:33 AM   #3
JeffSav
Senior Member
 
JeffSav's Avatar
 
Join Date: Oct 2015
Posts: 147
Thanks: 1,149
Thanked 4,940 Times in 148 Posts
JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+JeffSav 10000+
Default

I've been having the problem for three days now and it's still happening this morning at 0830 GMT.
JeffSav is offline   Reply With Quote
The Following 8 Users Say Thank You to JeffSav For This Useful Post:
Old 02-09-2018, 09:48 AM   #4
dolfinator
Member
 
dolfinator's Avatar
 
Join Date: May 2010
Posts: 42
Thanks: 9,863
Thanked 834 Times in 41 Posts
dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+dolfinator 2500+
Default

I have the exact same problem.
dolfinator is offline   Reply With Quote
The Following 8 Users Say Thank You to dolfinator For This Useful Post:
Old 02-09-2018, 11:04 AM   #5
snootsir
Veteran Member
 
Join Date: Nov 2012
Posts: 1,006
Thanks: 42,729
Thanked 9,363 Times in 901 Posts
snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+snootsir 25000+
Default

Had the same problem for the last three days
snootsir is offline   Reply With Quote
The Following 6 Users Say Thank You to snootsir For This Useful Post:
Old 02-09-2018, 11:16 AM   #6
tsunamiSD
Veteran Member
 
tsunamiSD's Avatar
 
Join Date: Jan 2010
Posts: 11,487
Thanks: 160,796
Thanked 154,342 Times in 11,495 Posts
tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+
Default

It is still happening with me this morning, about two of every three clicks now...
tsunamiSD is offline   Reply With Quote
The Following 8 Users Say Thank You to tsunamiSD For This Useful Post:
Old 02-09-2018, 08:44 PM   #7
tsunamiSD
Veteran Member
 
tsunamiSD's Avatar
 
Join Date: Jan 2010
Posts: 11,487
Thanks: 160,796
Thanked 154,342 Times in 11,495 Posts
tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+
Default

This afternoon, didn't have it happen at all...
tsunamiSD is offline   Reply With Quote
The Following 8 Users Say Thank You to tsunamiSD For This Useful Post:
Old 02-10-2018, 08:32 PM   #8
tsunamiSD
Veteran Member
 
tsunamiSD's Avatar
 
Join Date: Jan 2010
Posts: 11,487
Thanks: 160,796
Thanked 154,342 Times in 11,495 Posts
tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+tsunamiSD 750000+
Default Today's update

Problem has resurfaced, both this morning or this afternoon. Not quite as often (maybe 1 in every 3 attempts to do something.)
tsunamiSD is offline   Reply With Quote
The Following 8 Users Say Thank You to tsunamiSD For This Useful Post:
Old 02-11-2018, 08:50 AM   #9
amsch
Junior Member
 
Join Date: Jul 2011
Posts: 4
Thanks: 102
Thanked 6 Times in 1 Post
amsch 0
Default

Just encountered the problem again:
400 Bad Request
amsch is offline   Reply With Quote
The Following 6 Users Say Thank You to amsch For This Useful Post:
Old 02-11-2018, 05:21 PM   #10
theorbitter
Member
 
theorbitter's Avatar
 
Join Date: Aug 2011
Posts: 10
Thanks: 563
Thanked 166 Times in 13 Posts
theorbitter 500+theorbitter 500+theorbitter 500+theorbitter 500+theorbitter 500+theorbitter 500+theorbitter 500+
Default

Have been getting these for several days and am still getting them ... in fact I'm getting one repeatedly typing this post.


theorbitter is offline   Reply With Quote
The Following 6 Users Say Thank You to theorbitter For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 11:08 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.