Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section > Tutorials

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Tutorials Step by step Guides and How to's with screengrabs.


Reply
 
Thread Tools Display Modes
Old 12-14-2012, 04:36 PM   #21
electile disfunction
Vintage Member
 
Join Date: Oct 2008
Location: Somewhere flat, that's either hot, cold, or windy ... Canada?
Posts: 1,700
Thanks: 38,395
Thanked 15,294 Times in 1,669 Posts
electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+electile disfunction 50000+
Thumbs up I found part of one solution

I think I found part of a solution to the "search term being too short" problem at VEF--but I can't seem to recreate the problem today.

I will tell everyone anyway in case it helps someone in the future or is a work-around that someone might wish to program into a search engine.

When I need to seach for a person or title that has a short name, it seems that if I 'add' something (with a "+" sign) to the search term then the search engine does not reject the term even if it still remains too short.

Examples: Pretend I need to find a model named "Iam Pi" or a movie named "Bob" which are too short for the search engine.

(Up until a short time ago) "Iam", "Pi", "Iam Pi", and "Bob" would normally be rejected by the search engine, however if I used a '+' phrase like "Iam+Pi" or "Bob+clip"--without the quotes--then the search engine would return correct results.

I hope that helps people in some way,
e.d.
electile disfunction is offline   Reply With Quote
The Following 8 Users Say Thank You to electile disfunction For This Useful Post:
Old 08-09-2013, 10:46 PM   #22
anotherl33cher
Vintage Member
 
anotherl33cher's Avatar
 
Join Date: Nov 2011
Posts: 559
Thanks: 7,606
Thanked 5,480 Times in 511 Posts
anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+anotherl33cher 25000+
Default

Thanks for the tips, I knew that the regular operators AND OR NOT aren't working, but I didn't know about # * + - being there.
Sadly, it seems they're useful only for whole words, so you can't use them as a workaround for searching phrases ( Spare*The*Rod won't work), which is a major drawback of the forum search engine (problem how to find certain titles/names).
anotherl33cher is offline   Reply With Quote
The Following 6 Users Say Thank You to anotherl33cher For This Useful Post:
Old 08-10-2013, 01:28 AM   #23
hos
no remorse.
 
hos's Avatar
 
Join Date: Nov 2008
Location: relocated to lurkerland.
Posts: 8,989
Thanks: 28,006
Thanked 67,769 Times in 8,192 Posts
hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+
Default

Quote:
Originally Posted by anotherl33cher View Post
Sadly, it seems they're useful only for whole words, so you can't use them as a workaround for searching phrases ( Spare*The*Rod won't work), which is a major drawback of the forum search engine (problem how to find certain titles/names).
you can add the entire phrase to the search box, common words were excluded but with rather uncommon words like "spare" and "rod" in the same search request you shouldn't have problems with too many results.

keep in mind that the default search delivers posts (or threads) having all words included in either one message or post title (means: more keywords same time = less results)
__________________
Always the same pack, sunshiny dandering around like a bitch in heat to the presenters..

Last edited by hos; 08-10-2013 at 01:34 PM..
hos is offline   Reply With Quote
The Following 7 Users Say Thank You to hos For This Useful Post:
Old 08-19-2013, 03:56 PM   #24
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 13,662
Thanks: 151,548
Thanked 155,117 Times in 13,483 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

1) A search-the-forum puzzle. There's a thread in softcore models with the title: "Ryan Matthews, PotM Aug. 1991" (no quotes). If I search for "Ryan Matthews" or "Ryan+Matthews", restricting to the softcore models section & search titles only, I get no result. If I search for "Ryan" then it's among the results. If I search for "Matthews" I get results but not the target thread.

I tried appending a comma after "Matthews" but no improvement.

I had to double-check, but there are 2 t's in this spelling of Matthews, i.e. that's what the thread has, so I don't think it's just my typo.

Interestingly (i.e. once again unexpectedly) searching for "Mathews" found two threads: "Penny Mathews (Mayfair)" (logical) & "Jayne Mattews" [sic] (unexpected), but the answer for the latter is that the title of the second post in that thread uses the spelling "Jane Mathews", so there's the match found. Unfortunately, that still doesn't explain the earlier missed match from the "Ryan Matthews, PotM Aug. 1991" thread, as the first post's title is the corresponding "Ryan Matthews, PotM Aug. 1991".

Is there perhaps an invisible special character in the thread &/or first post title that's causing this problem? Yeah, OK, I'm clutching at straws.

Any other explanation(s) for this rather unexpected behaviour?

Last edited by exfarmer; 08-20-2013 at 10:17 PM.. Reason: text adjustment
effCup is offline   Reply With Quote
The Following 9 Users Say Thank You to effCup For This Useful Post:
Old 08-19-2013, 04:39 PM   #25
retroanalyst
in memoriam erdnuss
 
retroanalyst's Avatar
 
Join Date: Jun 2009
Location: Germany
Posts: 2,070
Thanks: 62,271
Thanked 25,417 Times in 1,871 Posts
retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+
Default

Quote:
Originally Posted by effCup View Post
1) A search-the-forum puzzle. There's a thread in softcore models with the title: "Ryan Matthews, PotM Aug. 1991" (no quotes). If I search for "Ryan Matthews" or "Ryan+Matthews", restricting to the softcore models section & search titles only, I get no result. If I search for "Ryan" then it's among the results. If I search for "Matthews" I get results but not the target thread.

Any other explanation(s) for this rather unexpected behaviour?
Looks like this post or at least its title is not in the search index for some reason. We had a similar problem with the Mystery Box recently.
__________________
Indifference will certainly be the downfall of mankind, but who cares?

Last edited by exfarmer; 08-20-2013 at 10:17 PM.. Reason: text adjustment
retroanalyst is offline   Reply With Quote
The Following 8 Users Say Thank You to retroanalyst For This Useful Post:
Old 08-19-2013, 04:52 PM   #26
rotobott
Veteran Member
 
rotobott's Avatar
 
Join Date: Jun 2008
Posts: 15,936
Thanks: 79,076
Thanked 290,647 Times in 15,613 Posts
rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+rotobott 1000000+
Default

Weird, you can find it with a search entire posts query, but there is definitely something wrong with the title, even a potm search fails to find it

http://vintage-erotica-forum.com/sea...chid=132170557
rotobott is offline   Reply With Quote
The Following 6 Users Say Thank You to rotobott For This Useful Post:
Old 08-19-2013, 05:00 PM   #27
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 13,662
Thanks: 151,548
Thanked 155,117 Times in 13,483 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Should I ask one of the software models mods to check it, or just wait for a mod to read this thread?
effCup is offline   Reply With Quote
The Following 4 Users Say Thank You to effCup For This Useful Post:
Old 08-19-2013, 05:31 PM   #28
MrInBetween
R.I.P.
 
MrInBetween's Avatar
 
Join Date: Jul 2012
Location: Gone But Not Forgotten
Posts: 3,901
Thanks: 51,370
Thanked 42,210 Times in 3,890 Posts
MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+MrInBetween 175000+
Default

It definitely isn't the comma in the title that's causing the problem as I just created a thread in the Test Forum with 'MrInBetween,' in the title, and I can find that by searching for 'MrInBetween' - and there's what rotobott said too, of course.
__________________

I'm sorry Gentlemen, that's all the lipstick around the nipple we have time for

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MrInBetween is offline   Reply With Quote
The Following 3 Users Say Thank You to MrInBetween For This Useful Post:
Old 08-19-2013, 05:33 PM   #29
hos
no remorse.
 
hos's Avatar
 
Join Date: Nov 2008
Location: relocated to lurkerland.
Posts: 8,989
Thanks: 28,006
Thanked 67,769 Times in 8,192 Posts
hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+hos 350000+
Default

Quote:
Originally Posted by effCup View Post
software models
gnihihi.

they all have fake tits. no help.


__
the mods can't help you on this issue either, at least not in general. it's a vbulletin issue. i think it should be possible to fix such problems when they appear with single threads / post (by recreating the item), but the search engine stays unperfect by its nature.
__________________
Always the same pack, sunshiny dandering around like a bitch in heat to the presenters..
hos is offline   Reply With Quote
The Following 6 Users Say Thank You to hos For This Useful Post:
Old 08-27-2013, 11:12 PM   #30
Pepper II
Super Moderator
 
Pepper II's Avatar
 
Join Date: Oct 2006
Location: Defending The Constitution
Posts: 5,259
Thanks: 86,585
Thanked 71,064 Times in 5,070 Posts
Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+Pepper II 350000+
Default

effCup: I had no problem searching Softcore Models Ryan Matthews (plain) with no " or + or anything else. I think the special characters is what is causing your problem.
Pepper II is online now   Reply With Quote
The Following 7 Users Say Thank You to Pepper II For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 04:30 AM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.