Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 09-13-2017, 09:09 PM   #81
deezer
Veteran Member
 
deezer's Avatar
 
Join Date: Jan 2016
Posts: 994
Thanks: 7,552
Thanked 7,424 Times in 1,145 Posts
deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+deezer 25000+
Default

Maybe it would be better to point to specifical posts like this
http://vintage-erotica-forum.com/showpost.php?p=4153557

Reason:

The page where a post is, can change due to removals of other posts.
But if you use a link to a specifical post, the post can be found anytime, even if it gets
moved to another thread.
You can get this link, by clicking at the post number in the top tight corner of the post.

It also depends what settings you are using.
I assume your setting is 10 posts per page. But if someone else has another setting
(5 or 20 posts per page) your links don't point to the correct posts.

I for example am using a setting with 5 posts per page, so I don't find the
posts, which you point to.

Using this link of yours: http://vintage-erotica-forum.com/t20...-redheads.html
I get this post http://vintage-erotica-forum.com/showpost.php?p=2301012
instead of this http://vintage-erotica-forum.com/showpost.php?p=4152098
__________________
.

Check this sub-forum:


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
deezer is offline   Reply With Quote
The Following User Says Thank You to deezer For This Useful Post:
Old 09-14-2017, 04:22 AM   #82
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 14,230
Thanks: 157,001
Thanked 162,421 Times in 14,071 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Quote:
Originally Posted by solarbear View Post
ok
this page , imgbox old search pattern was working, , but the new search pattern isn't getting through

http://vintage-erotica-forum.com/t95...llatio-bj.html

I will check the newer imgbox postings from september 9th forward, as that was when the ludde67 posts started and the new search pattern connected to them whereas the old one was denied

ok, this page , the new search pattern is working from september 10 onward with multiple imgbox posters

http://vintage-erotica-forum.com/t20...-redheads.html

and this page has older imgbox posts, which didn't connect with the new search pattern script

http://vintage-erotica-forum.com/t20...-redheads.html
The only post with imgbox links on your first page is this one. I ran IHG & got all 20/20 images downloaded. That's using the latest version, shown here. So I'd say we need to be wary when testing that it's not simply an issue of host (un-)availability.

For your second page--which I think you're saying is working, right? I got 150/150 images from this post... & so didn't look any further.

For your third page I tested this post and got 16/16 images, & again didn't look any further.

So to recap: if you have any problems please provide a link--preferably to the specific post in question--and I'll have a look. But also beware that we're testing against external host servers so there can sometimes be issues of patchy availability of service that may seem like errors with IHG but are not.
effCup is offline   Reply With Quote
The Following User Says Thank You to effCup For This Useful Post:
Old 09-14-2017, 05:47 AM   #83
solarbear
Member
 
solarbear's Avatar
 
Join Date: Jun 2017
Posts: 40
Thanks: 15
Thanked 160 Times in 35 Posts
solarbear 500+solarbear 500+solarbear 500+solarbear 500+solarbear 500+solarbear 500+solarbear 500+
Default

Excellent, for me, the new script is good for the imgbox posts since september 7th-ish..

Again, much gratitude for the efforts with the IHG, it looks like an evolving process

this is the post that the new script rejected

http://vintage-erotica-forum.com/sho...postcount=2269
__________________
Smutus Emeritus

Last edited by solarbear; 09-14-2017 at 06:00 AM..
solarbear is offline   Reply With Quote
The Following 2 Users Say Thank You to solarbear For This Useful Post:
Old 09-14-2017, 10:59 AM   #84
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 14,230
Thanks: 157,001
Thanked 162,421 Times in 14,071 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Quote:
Originally Posted by solarbear View Post
this is the post that the new script rejected

http://vintage-erotica-forum.com/sho...postcount=2269
I ran it just now & got 20/20 images downloaded. It's also the first one I tested & linked here, so twice now I've got 20/20 for it.

Last edited by effCup; 09-14-2017 at 11:40 AM..
effCup is offline   Reply With Quote
The Following 3 Users Say Thank You to effCup For This Useful Post:
Old 09-14-2017, 02:01 PM   #85
gnewellperv
Member
 
Join Date: Mar 2009
Posts: 37
Thanks: 182
Thanked 155 Times in 33 Posts
gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+
Default

Quote:
Originally Posted by effCup View Post
I ran it just now & got 20/20 images downloaded. It's also the first one I tested & linked here, so twice now I've got 20/20 for it.
I've just tried that post and it isn't working for me either. I'm getting the "Request aborted! Can't find image on page!" For clarity I'm talking about this one.
http://vintage-erotica-forum.com/sho...postcount=2269


I've also tried this one and am getting the same error.

http://vintage-erotica-forum.com/sho...postcount=2250

Clicking any individual image in the posts loads the image in imgbox fine, so I assume the host is up.
gnewellperv is offline   Reply With Quote
The Following 2 Users Say Thank You to gnewellperv For This Useful Post:
Old 09-14-2017, 02:17 PM   #86
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 14,230
Thanks: 157,001
Thanked 162,421 Times in 14,071 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Quote:
Originally Posted by gnewellperv View Post
I've just tried that post and it isn't working for me either. I'm getting the "Request aborted! Can't find image on page!" For clarity I'm talking about this one.
http://vintage-erotica-forum.com/sho...postcount=2269


I've also tried this one and am getting the same error.

http://vintage-erotica-forum.com/sho...postcount=2250

Clicking any individual image in the posts loads the image in imgbox fine, so I assume the host is up.
Agreed. I don't know what the problem is, as I just got 20/20 from both those two posts.

You're definitely using the most recent-posted (above) version of the IHG solution?

As regards the first of those two posts, I could still be getting 20/20 simply because of ISP caching, i.e. I downloaded them earlier, thereby putting them into my isp's cache (if they weren't already), whereas when you try now your isp perhaps doesn't already have a cached copy & so fails (that's the theory of isp caching & host failure). But that doesn't explain why I also get 20/20 for the second post, which I don't think I'd earlier downloaded, or why you can manually get but not with IHG.

If one looks at the page source for that second post, the first image shows the following:
Code:
<div class="image-container">
  <img alt="Bnuof15e" class="image-content" id="img" onclick="rs()" src="https://i.imgbox.com/bNUOF15E.jpg" title="0b6.jpg" />
</div>
Which is close to but not quite how imgbox used to store images. My above solution should work for it, just as it should work for the new storage pattern, & indeed just as it should work for the old storage pattern which was of this (simplified) form, i.e. http not https:

Code:
<img src="http://i.imgbox.com/bNUOF15E.jpg" title="0b6.jpg" />
Maybe someone else would care to test those posts out & report here?
effCup is offline   Reply With Quote
The Following User Says Thank You to effCup For This Useful Post:
Old 09-14-2017, 02:22 PM   #87
gnewellperv
Member
 
Join Date: Mar 2009
Posts: 37
Thanks: 182
Thanked 155 Times in 33 Posts
gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+
Default

Edit, you posted as I was typing. let me check again.
Sorry, hold up. Maybe I should have clarified something because it may make a difference. The current IHG for imgbox script I have is as follows:

Quote:
Url pattern: http:\/\/imgbox\.com\/\w+

Search pattern:

function(pageData, pageUrl) {
var iUrl = pageData.match(/src=('|")(https?:\/\/images\.imgbox\.com\/.+?)\1 title=('|")(.+?)\3/);
return iUrl ? {imgUrl: iUrl[2], fileName: iUrl[4], status: "OK"} : {imgUrl: null, status: "ABORT"}
}
If I should have a different one, apologies for the confusion.
gnewellperv is offline   Reply With Quote
The Following User Says Thank You to gnewellperv For This Useful Post:
Old 09-14-2017, 02:29 PM   #88
gnewellperv
Member
 
Join Date: Mar 2009
Posts: 37
Thanks: 182
Thanked 155 Times in 33 Posts
gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+gnewellperv 500+
Default

Sorry, effCup. I'm a complete idiot.

I was running the previous update you'd provided - which had worked very well for the issues I'd encountered personally. I've just change the script to

Quote:
Url Pattern: http:\/\/imgbox\.com\/\w+

Search Pattern: function(pageData, pageUrl) {
var iUrl = pageData.match(/src=('|")(https?:\/\/)(i|images)(\.imgbox\.com\/.+?)\1 title=('|")(.+?)\5/);
return iUrl ? {imgUrl: iUrl[2] + iUrl[3] + iUrl[4], fileName: iUrl[6], status: "OK"} : {imgUrl: null, status: "ABORT"}
}
And all images downloaded fine.

Apologies again for wasting your time on a fool's errand.
gnewellperv is offline   Reply With Quote
The Following User Says Thank You to gnewellperv For This Useful Post:
Old 09-14-2017, 02:35 PM   #89
effCup
Vintage Idiot
 
effCup's Avatar
 
Join Date: Feb 2012
Location: Dildo Baggins' backyard
Posts: 14,230
Thanks: 157,001
Thanked 162,421 Times in 14,071 Posts
effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+effCup 750000+
Default

Yes, this is the one you will want to use. At least that's (hopefully) explained/solved the problem.
effCup is offline   Reply With Quote
The Following 3 Users Say Thank You to effCup For This Useful Post:
Old 09-14-2017, 06:21 PM   #90
solarbear
Member
 
solarbear's Avatar
 
Join Date: Jun 2017
Posts: 40
Thanks: 15
Thanked 160 Times in 35 Posts
solarbear 500+solarbear 500+solarbear 500+solarbear 500+solarbear 500+solarbear 500+solarbear 500+
Default

ok, that one is getting the older and newer imgbox posts,,,,,what gnewellperv said #88
__________________
Smutus Emeritus

Last edited by solarbear; 09-14-2017 at 06:31 PM..
solarbear is offline   Reply With Quote
The Following 2 Users Say Thank You to solarbear For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 09:48 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.