Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
vintage erotica forum vintage erotica forum vintage erotica forum
vintage erotica forum

Go Back   Vintage Erotica Forums > Information & Help Forum > Help Section

Follow Vintage Erotica Forum on Twitter
Best Porn Sites Meet Our Girls Register FAQ Members List Calendar Mark Forums Read

Notices
Help Section If you have technical problems or questions then post or look for answers here.


Reply
 
Thread Tools Display Modes
Old 12-06-2013, 11:48 PM   #931
lagerlout
Veteran Member
 
lagerlout's Avatar
 
Join Date: Jun 2010
Posts: 3,291
Thanks: 21,878
Thanked 37,269 Times in 3,148 Posts
lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+lagerlout 175000+
Default

Quote:
Originally Posted by Dimitri Yar View Post
Today imagebox is like hell or better horror. Slow or better sleepie mode. Is that at you the same ?
Yes terribly slow for me too
__________________
Nice girls are nice but BAD gals are much much better
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Please Pm me with any of my links that are not working. Please do not repost my links
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
lagerlout is offline   Reply With Quote
The Following User Says Thank You to lagerlout For This Useful Post:
Old 12-08-2013, 09:47 AM   #932
jokerman
Internet Defective
 
jokerman's Avatar
 
Join Date: Feb 2010
Location: The house of cards.
Posts: 2,814
Thanks: 27,643
Thanked 41,918 Times in 2,901 Posts
jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+jokerman 175000+
Default

Imagevenue is starting to have problems. Twice today when I've attempted to open files it came up with a message saying file name not valid.

Yet it is still accepting older material that I've got stored on my computer.
__________________
I am not a number I'm a free man.
jokerman is offline   Reply With Quote
Old 12-08-2013, 11:20 AM   #933
Retrovintro
Senior Member
 
Join Date: Dec 2012
Posts: 155
Thanks: 493
Thanked 1,016 Times in 144 Posts
Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+Retrovintro 5000+
Default Anyone having problems with....

viewing "IMAGEBAM" galleries?

I truly appreciate the generosity of those who spend the time to post their galleries. As are most of you, I am pretty discerning/selective of what I actually will click on to get a larger view. Even in the gallery "genres" I am most interested in, I still probably only will click on about 5% of the posted images, and this is in no way a complaint. Just chalk that up to personal taste.

Thing is, at least with the galleries I choose, it would seem to be a fair estimate that 80-90% of the photos uploaded are from IMAGEBAM.

Of those images I only get about a 10% success rate in being able to view them in their larger state. Half the time, the ones that DO load, I have to wait a long time for. I have tried clicking on them several times; no difference. I have gone to the gallery within the IMAGEBAM site; no difference. I have tried 3 different browsers ( Chrome, Firefox, and Safari); no difference. I have turbo cable modem and can stream 2 HD movies at the same time, so I am fairly confident the problem isnt from my end, further supported by the fact I have no problems with others sites, and other sites accessing IMAGEBAM images. It's only on VEF for me.

Is this a bandwidth issue with IMAGEBAM thru the VEF site?
Retrovintro is offline   Reply With Quote
The Following 7 Users Say Thank You to Retrovintro For This Useful Post:
Old 12-08-2013, 01:03 PM   #934
Almero
Vintage Member
 
Almero's Avatar
 
Join Date: May 2009
Posts: 1,253
Thanks: 10,850
Thanked 18,981 Times in 1,253 Posts
Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+Almero 50000+
Default

I have the same problem with f..king "imagebam".
Almero is offline   Reply With Quote
The Following 5 Users Say Thank You to Almero For This Useful Post:
Old 12-08-2013, 01:52 PM   #935
aphex1973
Something in the way
 
aphex1973's Avatar
 
Join Date: Nov 2009
Location: Left Coast
Posts: 13,212
Thanks: 143,621
Thanked 165,867 Times in 13,017 Posts
aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+aphex1973 750000+
Default

Interesting. I've used various image hosts and my experience has been that imagebam is the most stable and easy to use. That said, it does seem to have issues from time to time. Obviously, I have no interest in posting images through a service that can't be accessed readily by my fellow VEF members. If the problem you note is common, I would love to know so that I stop wasting time with this particular host.
__________________
"It's not worth doing something unless you are doing something that someone, somewhere, would much rather you weren't doing." ~ Terry Pratchett
aphex1973 is offline   Reply With Quote
The Following 4 Users Say Thank You to aphex1973 For This Useful Post:
Old 12-08-2013, 02:00 PM   #936
twisted angel
Member
 
Join Date: May 2008
Posts: 86
Thanks: 4,665
Thanked 1,205 Times in 66 Posts
twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+twisted angel 5000+
Default

I am experiencing the same problem with imagebam.

Anthony
twisted angel is offline   Reply With Quote
The Following 2 Users Say Thank You to twisted angel For This Useful Post:
Old 12-08-2013, 02:48 PM   #937
retroanalyst
in memoriam erdnuss
 
retroanalyst's Avatar
 
Join Date: Jun 2009
Location: Germany
Posts: 2,052
Thanks: 61,096
Thanked 24,962 Times in 1,849 Posts
retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+retroanalyst 100000+
Default

Quote:
Originally Posted by aphex1973 View Post
Interesting. I've used various image hosts and my experience has been that imagebam is the most stable and easy to use. That said, it does seem to have issues from time to time.
The ImageBam servers are simply overloaded. According to their admin, additional hardware will be thrown at the problem soon.
__________________
Indifference will certainly be the downfall of mankind, but who cares?
retroanalyst is offline   Reply With Quote
The Following 10 Users Say Thank You to retroanalyst For This Useful Post:
Old 12-11-2013, 03:03 PM   #938
bjadoo
Vintage Member
 
bjadoo's Avatar
 
Join Date: Apr 2009
Posts: 528
Thanks: 4,994
Thanked 16,345 Times in 505 Posts
bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+bjadoo 50000+
Default

I'm trying again to see if anyone knows why it's saying N/A when I try to load scans. I've never had issues before and was wondering if it may be due to my new Kaspersky anti virus program?

When I browse to load the image doesn't load and it instantly says N/A.

This blows because I came across a hundred new scans from an old hard drive.

Murphy's Law.

Yikes!
__________________
Bjadoo
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bjadoo is offline   Reply With Quote
The Following User Says Thank You to bjadoo For This Useful Post:
Old 12-11-2013, 10:01 PM   #939
exfarmer
Hiding in the shadows
 
exfarmer's Avatar
 
Join Date: Jan 2009
Location: Essex, England
Posts: 12,307
Thanks: 106,693
Thanked 155,485 Times in 11,799 Posts
exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+exfarmer 750000+
Default

Which host are you trying to use? I'm guessing that it's pimpandhost, try using Imagevenue or Imagebam instead.
__________________
I no longer have time to upload videos, sorry.
exfarmer is offline   Reply With Quote
The Following 3 Users Say Thank You to exfarmer For This Useful Post:
Old 12-11-2013, 10:18 PM   #940
buttsie
Porn Archeologist
 
buttsie's Avatar
 
Join Date: Sep 2007
Location: earth
Posts: 9,427
Thanks: 55,225
Thanked 152,565 Times in 9,549 Posts
buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+buttsie 750000+
Default

I recently finished trialing kasperskys security suite and had no issues uploading to the usual suspects in imagevenue or imagebam

Depending on which host it can also easily be a browser issue

Internet explorer is easily the worst for throwing up compatibility issues
with all manner of sites

Even more reliable browsers like Firefox can have issues that relate to the add-ons
Disabling them all via help - start with add-ons disabled is a good first option

Ad-block plus has been known to cause issues on occasions with sites

People forget when their running No script they have to allow the site access
otherwise it wont load entirely resulting in greyed out areas or
on filehosts captcha codes not working even after being input
__________________
Collection : Identified Models - Links to pics, scans, and useful sites


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buttsie is offline   Reply With Quote
The Following 7 Users Say Thank You to buttsie For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 02:31 PM.






vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.