View Single Post
Old 10-06-2015, 04:57 PM   #17
J4ZZ
Vintage Member
 
J4ZZ's Avatar
 
Join Date: Aug 2005
Posts: 1,064
Thanks: 17,648
Thanked 19,272 Times in 1,003 Posts
J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+J4ZZ 50000+
Default latest Firefox and Imagehost Grabber | How to...

Right now Imagehost Grabber is still working fine, even in Firefox latest Nightly build 44.0a1 (at least version 1.6.6 does)

I'm using the latest version from http://imagehost-grabber.eu/imagegrabber-1.6.6.20140620.xpi

Important for the plugin to work again is to go to "about:config" first and search for xpinstall.signatures.required and then set it to "false" (simply doubleclick on the value 'true')

You probably also want to change the hosts server to it's new domain.

To get there, open the Host File Editor (rightclick in a thread, choose "Imagehost Grabber" and then "Host File Editor". Towards the bottom right there is a button labelled "Modify hostf servers". Click on that. This opens a box labelled - wait for it - "Host File Servers". Click on Add Host File Server. Paste "http://imagehost-grabber.org/hostf.xml" Click OK and you're done.

Regards,

J4ZZ
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Last edited by J4ZZ; 10-06-2015 at 05:06 PM..
J4ZZ is offline   Reply With Quote
The Following 17 Users Say Thank You to J4ZZ For This Useful Post: