Vintage Erotica Forums

Vintage Erotica Forums (http://vintage-erotica-forum.com/index.php)
-   Help Section (http://vintage-erotica-forum.com/forumdisplay.php?f=10)
-   -   POST HERE when you need help with LOGIN, ACTIVATION, ACCESS or other ACCOUNT problems (http://vintage-erotica-forum.com/showthread.php?t=13023)

VEF Ruler 12-14-2008 12:12 PM

POST HERE when you need help with LOGIN, ACTIVATION, ACCESS or other ACCOUNT problems
 
Having problems with your account?


Don't get upset, Contact us or reply here.

dobrien2008 02-21-2014 06:35 PM

I am not sure where to log this but AVAST picks up a virus every time I log onto the Main page. Please check on this.

furyo 02-21-2014 08:11 PM

could you send me another activation email please ?

-Lucifer- 02-21-2014 09:26 PM

Quote:

Originally Posted by furyo (Post 2813276)
could you send me another activation email please ?

I have resent you the activation mail.
If it's not in your inbox, check your spamfolder.
PM me if problems continue.

apollojams 02-24-2014 08:27 PM

Hi: For the first time ever, having problems logging in. I'm correctly inputting my username and password, it goes to the usual "welcome, apollojams" screen, then redirects right back to the "sign-in" screen. It's an endless loop. Should i just try again at a different time, or is there something i should be doing? Thank you.

-Lucifer- 02-24-2014 08:38 PM

Did you select the remember me box?

apollojams 03-02-2014 10:57 PM

Oh yeah, i always tick the 'remember me' box. Seems to be have been a temporary glitch, as i've had no troubles loading pages today. Thanx for your swift reply.

Elvis16/03/14 03-15-2014 03:07 PM

The contact us page fails to proceed(send button) after filling in details for account cancellation,
error " Could not find phrase 'invalid_redirect_url_x'. "

Jenny48549 03-15-2014 07:55 PM

Quote:

Originally Posted by dever32 (Post 2836491)
The contact us page fails to proceed(send button) after filling in details for account cancellation,
error " Could not find phrase 'invalid_redirect_url_x'. "

It must have been an intermittent error that occurred when you tried it because I just sent a test message and it delivered the e-mail.

Elvis16/03/14 03-15-2014 08:18 PM

Quote:

Originally Posted by jenny48549 (Post 2836744)
It must have been an intermittent error that occurred when you tried it because I just sent a test message and it delivered the e-mail.

Ive tried just now and the error message still appears.


All times are GMT. The time now is 01:06 PM.



vBulletin Optimisation provided by vB Optimise v2.6.1 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.